Piezography Workshops at Cone Editions Press!
Results 1 to 7 of 7

Thread: How do I cancel power cleaning that keeps cycling over and over on Epson 4000?

  1. #1

    How do I cancel power cleaning that keeps cycling over and over on Epson 4000?

    I came to the fork in the road where you have to run a power clean cycle to get some air out of the lines. I swapped out two dampers and reassembled
    the print head, did a test print and a regular cleaning cycle or two. The magenta cart was low, so I put a fresh, new refillable cartridge with Cone Color Pro
    ink and proceeded to power clean. During the pwr cln, the new cart symbol on the printer flashed, so I reset it, then two other carts blinked, reset them, then
    magenta cart blinked again. Since the 4000 allows you to turn off the ink counters, I did so. When I resumed Power Cleaning, it went on and on, and on, much
    longer than usual. As the ink levels disappeared, I turned off the printer. Subsequently, even with computer disconnected, the printer keeps asking for ink levers
    to be lowered or raised over and over and only gets to about 10% before up and down with the levers. I found a page on the Piezography website for this, but the
    options in the self test mode don't look the same or offer parameter changes from what I could discern since the pwr cln cycle interferes with scrolling through the
    menu.Presently, I have the 4000 unplugged and will pause before getting back at it. Thanks for any suggestions!

  2. #2
    I replied to your comment on the website talking about cancelling init-fills.

    http://piezography.com/2016/11/16/ca...pson-printers/

    Basically you just need to get to the maintenance menu on the 4000.


    1. Hold down the Left Arrow, Down Arrow, and Up Arrow buttons simultaneously as you turn on the printer. This activates the Service Menu.


    After you are in the service menu it should be simple to get to the parameters sub-menu. You may need to explore a bit as it may not be in the same location as the x880 sub-menus.

    I do not have a printer in-lab to test with at the moment (Epson 4000 or 4800 or 4880) sorry.

    best,
    Walker

  3. #3
    Thanks for the quick response. The buttons on the 4000 are different than the 4800 etc. The instructions call for pressing the center button to set the parameter, but there is no center button on the
    4000; it has left, down, up, and right/menu. Some parameters only have EXEC for execute, such as power clean.I saw a self test menu last time I was in there, as I recall, the pwr cln just went ahead
    faster than I could scroll through. If I russle up the courage, I may well try as suggested, but I'm getting real low on ink, at differing rates, with the brand new magenta cart blowing into the main. tank
    way too fast, the light black too close to 15%, or wait for more input before leaping into the abyss. Thanks all the same!

  4. #4
    I followed the instructions in the response post above, and actually found my way to the Update ink parameter set reset option. I chose reset, then 'update param?' appeared. I tried pressing
    the down button, then the up button, then the left button, then the right/menu button, and nothing happens. Which button would correspond to the center button mentioned in the instructions,
    or does it matter since the 4000 is different. I have to scroll down faster than the printer can go into pwr cln mode or start over. Close, but no cigar.
    I got so far as to press the menu/> button and get a message saying 'parameter updated' flash on the screen, then it displays "mtn tank", the next option in update, then
    reverts back to the pwn cln request to raise the ink levers, right back to the beginning round and round and round with no end in sight. There is an option to turn pwn cln
    y or n in the user menu maint. options, but since the printer goes into pwr cln right away, no user menu available.
    Not to get off on a tangent, but, could I uninstall and reinstall the driver with the printer attached to the computer? Gotta get this resolved soooon.
    Last edited by c28456janflechsig; April 18th, 2017 at 01:26 PM.

  5. #5
    The right menu button is the "ender" button on this printer.

    The initial fill should not be happening while the printer is in Maintenance Mode, it is still init-filling while in maintenance mode !?

    Also, after init parameter you have to turn the printer off, turn on, then turn off (without hitting any buttons). Then go back into service mode and do the parameter thing again.

    But this won't work if you printer is trying to purge during the Maintenance Mode.

    I think something has happened to your motherboard on the printer.

    -Walker

  6. #6
    The printer will let me scroll through and click update parameter, then say parameter updated, then display mant tnk, then revert to raise levers. I will try to turn off turn on turn off, then repeat
    parameters as above. Thanks.
    I've been at this all day, Not the first day, either. I'm about done. I don't need this level of constant aggravation. I print daily, keep up the humidity, clean the capping station, wiper blade, flush box, etc. It is a career all it's own, I don't DO Anything but fiddle with this printer just in case once in a while it will be ready to go when I need
    it for paying customers who I don't pursue because the printer is so finicky that it's a crap shoot whether it will be up for it. Love your inks, hate your chips. Gonna take a
    break so I don't just take a baseball bat to the 4000000.
    What about Maintenance Mode 3: Default panel;EXEC - Reset Control Panel Settings to factory default. ?
    Last edited by c28456janflechsig; April 18th, 2017 at 03:47 PM.

  7. #7
    Well. Took a day or three to reflect here. Turned the ink counters on and off, still getting raise levers notice. When ink counters are on, three different refillable carts take turns
    blinking- reset may or may not work- fresh unused magenta cart reading off from the start. Had to fiddle to get proper contact repeatedly. When all carts read normal filled
    box, the printer would go right into raise levers all over again. Pwr Cln/Init fill still gets to about 13% then requires lowering, then raising,over and over until I stop due to no
    progress and not wanting to trash all eight carts to the tune of a ton of cash just to verify that it ain't happening fer me.
    How would I determine if it's the motherboard? I have another 4000 laying around that my local Epson Dealer gave me for parts- hate to start swapping delicate parts unless
    I have no alternative.Someone on the T-shirt forum said a bad battery on the motherboard could cause endless powercleans, or flex rod moving too freely. Bah- tell me something, anything, gotta solve this and move on to other issues. Holding off on the Control Panel Factory Default Reset for now.
    Last edited by c28456janflechsig; April 21st, 2017 at 10:26 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •